Home > Uncategorized > Driver Nvidia beta-9625

Driver Nvidia beta-9625

Para quem tentou instalar o AIGLX+ Beryl no Ubuntu 6.10 e não encontrou o driver nvidia beta-9625. Segue a dica.

Adcione no arquivo /etc/apt/sources.list o seguinte repositório

deb http://amaranth.selfip.com edgy lrm

Depois

sudo apt-get update && sudo apt-get dist-upgrade

Reinicie a máquina

e siga a receita do Hamacker

Boa diversão!!!!

Categories: Uncategorized Tags:
  1. Douglas
    10/20/2006 at 8:17 AM

    Eu preciso desinstalar o outro drive antes de instalar o beta?

  2. 10/20/2006 at 10:52 AM

    Ola Douglas,

    O apt-get vai fazer tudo isso por você.

    Forte abraço!

  3. Douglas
    10/20/2006 at 7:37 PM

    valeu Alexandro, instalei aqui, ficou perfeito!

    um Abraço!

  4. Danilo Marques
    10/20/2006 at 7:42 PM

    Uma questão: eu tenho uma velha Geforce2 MX 400 AGP 8X com 64 MB. A pergunta é: esse driver novo suporta essa placa? Uma outra: rodaria o AIGLX + Beryl com ela sem muita perda de performance?

    Agradeço antecipadamente sua atenção.

    Satisfações,

    Danpos.

  5. 10/20/2006 at 7:58 PM

    Olá Danilo,

    Eu acredito que funcione. Melhor dar uma olhada no site do fabricante.

    Eu eu já rodei num Geforce4 MX440 64MB o XGL+Beryl, e o XGL e funcionou blz.

    Eu achei a solução AIGLX+Beryl muito boa.

    []’s

  6. Danilo Marques
    10/21/2006 at 9:15 PM

    Boa tarde, Alexandro!🙂

    Segui as tuas instruções e prossegui com a instalação. O driver beta funciona redondo aqui com a minha velha Geforce2 MMX.😀

    Obrigado pela excelente dica.

    Instalei o beryl seguindo os passos do Hamacker (+/-) e está rodando legal! Cara, esses efeitos são ‘duca’ …😉

    []s

  7. Mariano
    11/27/2006 at 5:50 PM

    Cara.. coloquei o endereço q vc falou no synaptic
    “deb http://amaranth.selfip.com edgy lrm”
    e atualizei, mas ele não encontra os dados. (27/11/2006)
    Os arquivos continuam lá?
    Tenho uma 6800GT esses drivers devem servir pra minha placa também não é?

  8. Mariano
    11/27/2006 at 5:55 PM

    Recebi as seguintes informações após o update:

    Ign http://amaranth.selfip.com edgy Release.gpg
    Ign http://amaranth.selfip.com edgy/lrm Translation-pt_BR
    Ign http://amaranth.selfip.com edgy Release
    Ign http://amaranth.selfip.com edgy/lrm Packages
    Err http://amaranth.selfip.com edgy/lrm Packages
    404 Not Found
    Baixados 4B em 17s (0B/s)
    Falha ao baixar http://amaranth.selfip.com/dists/edgy/lrm/binary-i386/Packages.gz 404 Not Found
    Lendo Lista de Pacotes… Pronto
    E: Alguns arquivos de índice falharam no download, eles foram ignorados ou os antigos foram usados em seu lugar.

  9. Leandro
    12/06/2006 at 10:07 PM

    Olá Mariano,
    Estou tentando seguir o tutorial do Hamacker e estou tendo o mesmo tipo de erro que vc mencionou:

    Err http://amaranth.selfip.com edgy/lrm Packages
    404 Not Found
    Baixados 4B em 17s (0B/s)
    Falha ao baixar http://amaranth.selfip.com/dists/edgy/lrm/binary-i386/Packages.gz 404 Not Found
    Lendo Lista de Pacotes… Pronto
    E: Alguns arquivos de índice falharam no download, eles foram ignorados ou os antigos foram usados em seu lugar.

  1. No trackbacks yet.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: