Home > Uncategorized > Vulnerabilidades no GStreamer Good Plugins, vorbis-tools e Speex

Vulnerabilidades no GStreamer Good Plugins, vorbis-tools e Speex

Foram descobertas vulnerabilidades no GStreamer Good Plugins, vorbis-tools e Speex que afetam os seguintes sistemas:

Ubuntu 6.06 Dapper

Ubuntu 6.10 Edgy

Ubuntu 7.04 Feisty

Ubuntu 7.10 Gutsy

Ubuntu 8.04 Hardy

As vulnerabilidades encontradas permitem que invasores possam criar um denial of service em aplicações linkadas ao Speex ou possibilita a execução de códigos arbitrários durante a execução dos programas.

Para maiores informações sobre estas e outras vulnerabilidades acessem a seção ALERTAS na wiki page do Time de Segurança

  1. 05/08/2008 at 8:08 PM

    Em breve teremos mais atualizações no Ubuntu..😉

  2. Beto Penna
    05/16/2008 at 6:21 PM

    E aê rei, tudo beleza??? diz uma coisa aqui pro seu camarada de SP, não vai ser publicado nada no “pranêta” ubuntu br sobre as vulnerabilidades do openssh??? >>> http://www.debian.org/security/2008/dsa-1576
    Saudações e inté…

  3. 10/15/2014 at 7:06 PM

    My brother recommended I may like this blog. He was totally right.
    This post truly made my day. You cann’t consider simply how so much time I had spent for this info!

    Thank you!

  1. No trackbacks yet.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: